Dear guests, as of now, our forum is inactive. You can keep on reading it but it's not possible to create new subjects anymore. See details in this post. You can send your request on this page. The Acyba team

Chers visiteurs, notre forum est dès à présent inactif, vous pouvez continuer à le consulter mais il n'est plus possible de proposer de nouveaux sujets, les détails dans ce post. Pour toutes vos demandes merci de vous rendre sur cette page. L’équipe Acyba.
Welcome, Guest
Username: Password: Remember me
Keyword
Besoin d'aide en Français?

TOPIC: Champ custom ne s'affiche pas dans le backend

Champ custom ne s'affiche pas dans le backend 2 years 2 months ago #107157

  • Anonymous user
  • perivanvuchelen's Avatar
  • Posts: 16
  • Karma: 0
Bonjour.
J'ai crée un champ personnalisé (custom field) d'abord en texte et il ne s'affichait pas dans le backend. Ni en liste ni à l'édition d'un user.
Je l'ai modifié en dropdown simple: pas mieux. Au passage j'ai découvert sur le forum que c'était le type de champ adéquat pour aussi pouvoir en faire un filtre, ce qui fonctionne bien dans le backend. Mais toujours pas d'affichage du dropdown en dehors des actions de masse. Il y a un "truc" ?

Merci.
Attachments:
Please log in to post a reply

Champ custom ne s'affiche pas dans le backend 2 years 1 month ago #107254

  • Alexandre
  • Alexandre's Avatar
  • Posts: 2462
  • Karma: 67
Bonjour,

Si je résume :
Votre champs est affiché dans le listing des custom fields mais ne s'affiche pas dans le listing des utilisateurs et lors de la création d'un utilisateur. Pouvez-vous me confirmer cela ?

Pourriez-vous me faire parvenir une impression d'écran de la configuration de celui-ci ?
Please log in to post a reply

Champ custom ne s'affiche pas dans le backend 2 years 1 month ago #107312

  • Anonymous user
  • perivanvuchelen's Avatar
  • Posts: 16
  • Karma: 0
Voici le back end.
Nouveau membre:

Liste des membres:

Mass actions:
Please log in to post a reply

Champ custom ne s'affiche pas dans le backend 2 years 1 month ago #107340

  • Alexandre
  • Alexandre's Avatar
  • Posts: 2462
  • Karma: 67
Bonjour,

Pourriez-vous me faire parvenir un screenshot de la configuration de ce champs (En accédant à la page des champs personnalisés et en éditant celui-ci).
De ce fait je pourrai jeter un coup d'oeil à la configuration de celui-ci ;)

N'avez vous pas désactivé l'affichage de celui-ci dans les différentes vues que vous m'avez montrées ?
Please log in to post a reply

Champ custom ne s'affiche pas dans le backend 2 years 1 month ago #107345

  • Anonymous user
  • perivanvuchelen's Avatar
  • Posts: 16
  • Karma: 0
Tsss, désolé, le champ était réglé en "Published" "No"… hem. J'avais pensé que ce réglage concernait le front end :blush:
Merci pour tout.
Please log in to post a reply
Time to create page: 0.188 seconds
Powered by Kunena Forum