×

info

Dear guests,
You are currently on the old forum we kept as a knowledge base. You will find the new community forum here
Welcome, Guest
Username: Password: Remember me
Keyword
Besoin d'aide en Français?

TOPIC: Mise à jour Essential vers Entreprise bugue mon menu.

Mise à jour Essential vers Entreprise bugue mon menu. 2 years 11 months ago #103986

  • Anonymous user
  • majordome's Avatar
  • Posts: 3
  • Karma: 0
Bonjour,
lorsque je fais migrer la version Essential vers la version Business, le menu parent qui contenait les liens de menu acymailing disparait.
Les liens de menu sont dispatchés aléatoirement dans d'autres menus parents.
J'ai d'abord essayé de recréer le menu parent puis de lui réaffecter les liens de menu enfant mais, la liste déroulante ne propose pas le lien parent nouvellement recréé (ni d'ailleurs certains autres existants) et l'ensemble de mon méga-menu est désorganisé !
Il ne reste plus que les menus enfants d'Acymailing qui s'affichent et tout le reste de mon arbo menu part en vrille !

Pour bien vérifier que ce problème qui met mon site en vrac vient bien de cette mise à jour, j'ai réinstallé une sauvegarde de ma base mysql. Je retrouve mon site, puis j'installe aussitôt le composant et çà recommence !

Une idée du problème ?
Please log in to post a reply

Mise à jour Essential vers Entreprise bugue mon menu. 2 years 11 months ago #104039

  • Anonymous user
  • majordome's Avatar
  • Posts: 3
  • Karma: 0
Bonjour,

je vois tout çà dès lundi matin. Et je vous amène les réponses à vos questions ainsi que tous les tests.
Le site est en production, et j'ai des lettres envoyées.
Je vais donc dupliquer le site dans un "bac à sable" pour reproduire le problème et faire les diverses investigations.
A savoir que j'utilise pas mal d'extensions de Cédric Keiflin dont Maximenu CK, Page Builder CK et Template Creator CK.
Please log in to post a reply
Time to create page: 0.137 seconds
Powered by Kunena Forum