×

info

Dear guests,
You are currently on the old forum we kept as a knowledge base. You will find the new community forum here
Welcome, Guest
Username: Password: Remember me
Keyword

TOPIC: Can't input email address for subscription

Can't input email address for subscription 3 years 8 months ago #105668

  • Anonymous user
  • gomopa2's Avatar
  • Posts: 2
  • Karma: 0
Hi,

I installed AcyMailing at Joomla 3.6.4 and created a subscription module. I can't input an email address to this module.

I tried several configurations, but don't get it working. Attached a screen shot with a zoomed symbol, which appears when hovering the input field and the subscription settings.

Thanks for providing
Go
Attachments:
Please log in to post a reply

Can't input email address for subscription 3 years 8 months ago #105686

  • Dax
  • Dax's Avatar
  • Posts: 6423
  • Karma: 227
Hi,

If you're already logged in, the module is automatically filled in with your email address.
I let you turn Off the option in the module's configuration page, tab "Advanced" ;)

Jeremy
-AcyMailing developer-
This email address is being protected from spambots. You need JavaScript enabled to view it.

I helped you? The best way to thank me is to post a review on the JED :laugh:

Do not hesitate to illustrate your messages with screenshots, I love images :)
Always consult our tutorials before asking a question on our forum, the answer is surely there ;)

Hey look at our Video tutorials, It's really helpful to understand how Acy works!
Please log in to post a reply

Can't input email address for subscription 3 years 8 months ago #105700

  • Anonymous user
  • gomopa2's Avatar
  • Posts: 2
  • Karma: 0
Thanks Dax,

It wasn't possible for me to recognize this, because my Joomla site is set to 'Offline' during the development and I always have to login first before I can enter the installation.

Like that it seemed to be an error for me, getting my email address displayed instead of the possibility to subscribe.

But It's solved now and perhaps it helps other board members having the same issue.
:laugh:

Go
Please log in to post a reply
Time to create page: 0.167 seconds
Powered by Kunena Forum