×

info

Dear guests,
You are currently on the old forum we kept as a knowledge base. You will find the new community forum here
Welcome, Guest
Username: Password: Remember me
Keyword
Please report any bugs or errors here.

TOPIC: I'm told queue is empty but it isn't.

I'm told queue is empty but it isn't. 3 years 8 months ago #107231

  • Anonymous user
  • clucking's Avatar
  • Posts: 46
  • Karma: 0
Hi,

I had 164 messages in my queue. I was sending 100 at a time. The first 100 went into error but was send anyway (see another post). That's why the were still in the queue. My queue list was showing 100 on one page according to joomla standard setting. I then deleted all the first 100 messages - but then i'm told the queue is empty - however I know there is still 64 messages left...
I get the following to messages:

The queue is empty!
No messages are waiting to be sent yet.


No message for this integration. You should change the filter value to AcyMailing

And they were also send with the next cron run - but are still in the queue because the program thinks they were not send...
I can see in the database they are still in the queue table and can of cause delete them there. But maybe you want to investigate why the are not shown.
I have stopped the cron job temporary - in order not to have the 64 messages send again...

Claus Lücking
Please log in to post a reply

I'm told queue is empty but it isn't. 3 years 8 months ago #107233

  • Anonymous user
  • clucking's Avatar
  • Posts: 46
  • Karma: 0
Problem solved. After logging out and logging back in the queue was visible and I could delete the rest of the messages.
Please log in to post a reply
Time to create page: 0.044 seconds
Powered by Kunena Forum