×

info

Dear guests,
You are currently on the old forum we kept as a knowledge base. You will find the new community forum here
Welcome, Guest
Username: Password: Remember me
Keyword
Please report any bugs or errors here.

TOPIC: PHP 7.1 Warning

PHP 7.1 Warning 3 years 9 months ago #107161

  • Anonymous user
  • Astral God's Avatar
  • Posts: 115
  • Karma: 1
PHP Warning:  Illegal string offset 'size' in modules/mod_acymailing/mod_acymailing.php on line 228
Please log in to post a reply

PHP 7.1 Warning 3 years 8 months ago #107239

  • Alexandre
  • Alexandre's Avatar
  • Posts: 2462
  • Karma: 67
Hi,

Thanks for the information ! We have already fix this and this will be available in one of our upcoming releases ;)
Please log in to post a reply

PHP 7.1 Warning 3 years 8 months ago #107253

  • Anonymous user
  • cherryboy's Avatar
  • Posts: 16
  • Karma: 0
I am also getting this warning

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; getAcyMailingTab has a deprecated constructor in D:\xampp\htdocs\LT\components\com_comprofiler\plugin\user\plug_acymailingcbplugin\acymailing.php on line 21
Please log in to post a reply

PHP 7.1 Warning 3 years 8 months ago #107296

  • Alexandre
  • Alexandre's Avatar
  • Posts: 2462
  • Karma: 67
Hi,

Please download the latest plugin version from this page and install it : www.acyba.com/fr/acymailing/86-acymailing-cbplugin.html

This should solve your issue ;)
Please log in to post a reply

PHP 7.1 Warning 3 years 8 months ago #107391

  • Anonymous user
  • cherryboy's Avatar
  • Posts: 16
  • Karma: 0
thanks, I'd forgotten the plugin wasn't part of the standard install and was therefore using an old version
Please log in to post a reply
Time to create page: 0.070 seconds
Powered by Kunena Forum