×

info

Dear guests,
You are currently on the old forum we kept as a knowledge base. You will find the new community forum here
Welcome, Guest
Username: Password: Remember me
Keyword
Please report any bugs or errors here.

TOPIC: Queue sending very slowly & error on statistics link

Queue sending very slowly & error on statistics link 3 years 9 months ago #106246

  • Anonymous user
  • kemoche's Avatar
  • Posts: 9
  • Karma: 0
Dear Sir,
First, I have a challenge send out mail. I have read the similar posting on the above.
After updating to 5.6.0 it takes 1-2 sec to sent just 1 newsletter! As per the similar posting, I have tried both changing to send mail - results same are as using PHP mail.

Secondly I have the below error on clicking statistics
Fatal error: Call to a member function display() on a non-object in /home/whetston/public_html/administrator/components/com_acymailing/views/stats/view.html.php on line 443

Please assist
Regards
Kemoche
Please log in to post a reply

Queue sending very slowly & error on statistics link 3 years 9 months ago #106264

  • Alexandre
  • Alexandre's Avatar
  • Posts: 2462
  • Karma: 67
Hi,

Do you use the SEF feature on your website ?

Regarding the second issue, please download AcyMailing once again from our website and install it on your website.
This should solve the issue.
Please log in to post a reply

Queue sending very slowly & error on statistics link 3 years 9 months ago #106318

  • Anonymous user
  • kemoche's Avatar
  • Posts: 9
  • Karma: 0
Thanks Alexandre,
Yes I have a joomla site and I have enable SEF.
The second solution has worked perfect after re-installation.
Cheers
Please log in to post a reply

Queue sending very slowly & error on statistics link 3 years 9 months ago #106339

  • Alexandre
  • Alexandre's Avatar
  • Posts: 2462
  • Karma: 67
Hi,

We are aware of the slow process issue and we are working on this.
We will release a new AcyMailing version as soon as we have found a fix for this.

Thanks for the report !
Please log in to post a reply

Queue sending very slowly & error on statistics link 3 years 9 months ago #106750

  • Anonymous user
  • kemoche's Avatar
  • Posts: 9
  • Karma: 0
Hi Alexandre,

Please advice what to do on the following error from users->action and lists ->filters
An error has occurred.
1146 Table 'whetston_site01.k8ckx_comprofiler' doesn't exist SQL=SHOW FULL COLUMNS FROM `k8ckx_comprofiler`

Regards
Kemoche
Please log in to post a reply

Queue sending very slowly & error on statistics link 3 years 9 months ago #106752

  • Anonymous user
  • kemoche's Avatar
  • Posts: 9
  • Karma: 0
Hi Alexandre,

I have seen the cause and sorted as per SQL error ref - www.acyba.com/forum/5-acymailing-how-to/30596-sql-error.html.
Its worked for me.
Cheers
Please log in to post a reply
Time to create page: 0.055 seconds
Powered by Kunena Forum